Jump to content

    Chatbox

    Please follow the Chatbox rules! Keep all discussions family-friendly and no spam. You're welcome to post links to your pets for clicks!
    Load More
    You don't have permission to chat.

Question

(EDIT 10/12/2017: I re-uploaded the image in a smaller size and it is fine, but the other blank images are still present on the gallery and I cannot delete them. I still get an error when I attempt to open them.)

So, I tried to upload an image to the gallery and this is what happened.  There were two blank images for some reason. (Even though I only uploaded it once.)

This is how everything looks to me, I am unsure if anyone else even sees this. @Bob 

The image I tried to upload was rather large and had a fairly long description, if that helps at all. 

error1.png.17c461a898e496c80724231c62764628.png

The image below is what I get when I open either of them. 

error2.png.c96aa5dccacf677c93d540e94b98b347.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Just now, Dashy said:

Hey @Kaylercool

I'm not a forum expert, so I can't help with this issue, and @Bob only comes on occasionally, so if anyone could help it would be @Cake

If the issue still occurs and no one notices the post, I could always personally PM Cake if you want :) 

 

Can you see the blank images on the gallery called "Alolan Luxray" ? I'm pretty sure this happened because of the size of the image I tried to upload before. Not sure why it uploaded two though. (It worked just fine when I re-uploaded it in a smaller size.)

The only real problem now is those images crowding up the gallery. Could she delete those images? Of course, only if she has time to. I mean, they're not really hurting much at the moment. lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Skye Swift
      I just noticed that pets can be endlessly leveled. It doesn't matter if it's one of your own or someone else's.
      Edit: As of 5AM site time, this is still an issue.
      Online status in game does not work and the click counter is broken. Endless ZC is also possible.
      When you try to open the click nursery this happens: Table './petadopt_adoptables/emmas_vote_voters' is marked as crashed and should be repaired.
    • By Imzadi83
      @Cake @Bob 
      I'm not able to list pets in the bazaar. I get an broke page.
      I'm also having a similar problem GaHing people
      Also it seems that pets I put in other rooms are showing back up in the main room next time I go through the pages.  
    • By PrincessEevee
      I am a new member (I've only been on the site for a week) and I was trying to breed pets for the first time. I spent almost all of my ZC to get a Level 3 breeding center and then buy two very adorable Nebula Cats - I made sure to get one male and one female, and both are pre-hatched and no longer in their eggs once I acquired them.
      I really wanted to be able to breed adoptables, find different alts and eventually hybrids someday which is why I joined this site even though it's not mostly mammals like the sites I tend to play on (there are a lot of dragons and stuff on here).
      When I went to breed those pets in the nursery, it allowed me to select ZC as currency and Nebula Cat as species, but then it said "You don't have a male of this species". For one thing yes I do and he is fully grown, and for another thing I thought hybrids were allowed so the message makes no sense to me.
      Anyway I tried to make him my active pet and click the Breed Pets link in the sidebar but that did not solve the problem. Does anyone know what went wrong or how I can fix this?
      One final question: on the breeding center page it lists certain pets which may be bred each day. Does that mean if your pet is not listed they cannot breed today? Nebula cats are on today's list but tomorrow they may not be! Also, if you create a hybrid do both species need to be on today's list? That may make certain combinations almost completely impossible, like one day out of YEARS! :/
      Please help, I don't really have this site figured out at all yet...
    • By Pixie
      Every time I claim a promo pet I get this message:

       

      Fatal error: Maximum execution time of 30 seconds exceeded in /home/petadopt/public_html/adoptableshome_new.php on line 361

       

      I have a huge lair so it always goes to the new pet layout instead of the old one.  Is this a work in progress?  Note, I do get the promo pet but it takes so long to load that I usually can't pick up more than one or two.

       

      I've been trying to downsize the number of dens I have in the lair but there are hundreds and it's going to take some time and time is not something I have in RL right now. We're still trying to get settled into our new home.

       

      Any suggestions?

    • By Soichan
      I'm not sure if this is a bug, or if I'm doing something wrong...but I can not breed my British Longhairs at all! I have tried over and over again but it keeps giving me the same message:

       



       

      ...but it is clearly wrong as I have a female along with 2 males:







       

      ...At first I thought maybe you couldn't breed and 1st gen with a bred pet...so I bought a bred one to go with my female (bred)...but it still won't let me! If someone could please help me, I would really appreciate it! =^ v ^=

       

×